XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X6 Forums > General BMW X6 and X6M Forum

Post Reply
 
Thread Tools Search this Thread
      03-30-2024, 05:06 PM   #1
ahleeha
Registered
0
Rep
1
Posts

Drives: BMW X6 35i 2012
Join Date: Mar 2024
Location: oregon, ohio

iTrader: (0)

X6 2012 - terminal 15 imidiate fault now car won't start

My bmw 2012 x6 won’t start. The dash says the key fob battery is dead. But a week ago my car wouldn’t start and I had it jumped and looked at by a mechanic . They diagnosed my car as follows- Valvetronic system - Vehicle Voltage Between 9v and 16 volt terminal 15 immediate fault!
Possible cause -Wiring between DME and Valvetronic Servo Motor or Replace Valvetronic Servomotor

Is it possible that my car dying a week ago caused this?
Appreciate 0
      03-31-2024, 09:42 AM   #2
1er_vert
Second Lieutenant
72
Rep
220
Posts

Drives: 2007 BMW Z4 3.0si; 2010 BMW X6
Join Date: Dec 2015
Location: Palm Desert, CA USA

iTrader: (0)

Charge up the battery and replace the key fob. Report back...
__________________
2007 BMW Z4 3.0si - Hellrot
2010 BMW X6 M - Space Grey
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:11 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST