XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X5 Forums > General BMW X5 (E70) and X5M Forum (2006-2013)

Post Reply
 
Thread Tools Search this Thread
      01-13-2019, 02:13 PM   #1
Tassie
Registered
0
Rep
2
Posts

Drives: BMW X5
Join Date: Jan 2019
Location: Australia

iTrader: (0)

E70 fob problem

Hi all

Iím having issues with one of the remote/fobs for my new (to me) e70.

It is a 2009 model without comfort access.

The fob in question will start the car, but will not unlock/lock the doors.

I have reinitialized the fob following some google searching (press/hold the lock button, then press unlock 3 times) without success.

Thinking that the battery is not being charged, I have cut open the fob but the battery is indicating 3.0V.

Any thoughts?

Thanks
G
Appreciate 0
      01-15-2019, 03:31 PM   #2
heatmizr
Lieutenant
United_States
42
Rep
407
Posts

Drives: E70 X5 50i M-Sport
Join Date: Feb 2015
Location: Charlotte, NC

iTrader: (0)

Did it stop working, or has never worked? Since you say the vehicle is new to you, I am betting you don't have Comfort Access (remote entry).
There are two kinds of keys. I know the info is on this forum somewhere.. Can you do a VIN lookup to see for sure if your car has Comfort Access or not?
it is listed in options as
322 COMFORT ACCESS SYSTEM

You may have to try a few VIN Decoder / Lookup sites - Do not pay for one! There are some free ones, just have to find the right ones. Anyone have a current free one? Its been a few years for me...
__________________
heatmizr [Todd]
e70 X5 50i M-Sport "The Boss" Loaded
e90 328i - her reliable DD
e36 M3 - Gone to become a track star
Appreciate 0
      01-16-2019, 06:08 AM   #3
Tassie
Registered
0
Rep
2
Posts

Drives: BMW X5
Join Date: Jan 2019
Location: Australia

iTrader: (0)

Thanks for the reply!
I don’t have comfort access, and yes, the remote has never worked for me.

I have cut the remote open and the battery is measuring 3V (same as stamped on the battery itself) so I think the remote is adequately powered.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:25 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST