XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X6 Forums > X6 Engine / Exhaust / Drivetrain Modification

Post Reply
 
Thread Tools Search this Thread
      11-09-2020, 04:31 PM   #1
TTV8M
First Lieutenant
TTV8M's Avatar
108
Rep
352
Posts

Drives: '23 AMG GLE53, '10 X6M
Join Date: Feb 2016
Location: NJ 08805

iTrader: (0)

Garage List
2023 AMG GLE53  [0.00]
2010 BMW X6M  [0.00]
2008 Mini Cooper S  [0.00]
2011 s63 oil pump chain excessive play

So in the process of tearing down this 2011 s63 motor, dropped the oil pan and it feels like too much play on the oil pump chain.

is there a tensioner for this, or could this chain have also stretched?

i hear others mentioning the timing chain likes to stretch on the N63/S63s



__________________
'10 X6M
'08 Cooper S

Last edited by TTV8M; 11-09-2020 at 09:45 PM..
Appreciate 0
      11-11-2020, 12:11 AM   #2
BigHunk
///M
BigHunk's Avatar
267
Rep
386
Posts

Drives: X5M , iX , S1000XR
Join Date: Jun 2018
Location: Edmonton

iTrader: (0)

There is revised-updated oil pump for S63.
Mine was updated couple years ago under warranty.

https://www.xbimmers.com/forums/show...php?p=26524850
__________________
not rich enough to buy cheap
Appreciate 1
TTV8M108.00
      11-11-2020, 12:21 PM   #3
TTV8M
First Lieutenant
TTV8M's Avatar
108
Rep
352
Posts

Drives: '23 AMG GLE53, '10 X6M
Join Date: Feb 2016
Location: NJ 08805

iTrader: (0)

Garage List
2023 AMG GLE53  [0.00]
2010 BMW X6M  [0.00]
2008 Mini Cooper S  [0.00]
Thanks, I will have to order a replacement.

Also, I found the tensioner for the oil chain.

Attachment 2458390
__________________
'10 X6M
'08 Cooper S

Last edited by TTV8M; 11-21-2021 at 11:01 PM..
Appreciate 0
      11-26-2020, 09:24 AM   #4
Dawgz
2022 M4 Comp Xdrive
865
Rep
1,383
Posts

Drives: 2022 M4 Comp Xdrive
Join Date: Feb 2019
Location: USA

iTrader: (0)

How many miles is yours?
Appreciate 0
      12-06-2020, 03:28 PM   #5
TwinSnailz
First Lieutenant
TwinSnailz's Avatar
73
Rep
357
Posts

Drives: 2011 X5//M
Join Date: Nov 2009
Location: IL

iTrader: (0)

Before its too late, your s63 is NOT a tu. It does not have a physical tensioner. It uses bolt/spacer to extend the pump and chain. 10mm chain slack from side to side.
Appreciate 3
      12-16-2020, 09:21 PM   #6
m5james
Colonel
m5james's Avatar
United_States
428
Rep
2,062
Posts

Drives: '10 X5M Alpine White on Sakhir
Join Date: Aug 2015
Location: Marysville, WA

iTrader: (0)

Quote:
Originally Posted by BigHunk View Post
There is revised-updated oil pump for S63.
Mine was updated couple years ago under warranty.

https://www.xbimmers.com/forums/show...php?p=26524850
How did you get this done under a warranty? I've got 140k on mine currently and BMW's website doesn't show any open recalls and we got screwed out of the N63 Customer Care Package even though we share the same chain setup.
__________________
'10 BMW X5///M - Alpine White on Sakhir Orange - JB4 w/ HCP Stage 2 BEF, NGK 97506 @ .20, SS tubing & BMC filters, gutted cats, AC Forged 312 22's, H&R 2"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch & L/W flywheel, Z4///M 18's
Appreciate 0
      12-18-2020, 01:14 AM   #7
BigHunk
///M
BigHunk's Avatar
267
Rep
386
Posts

Drives: X5M , iX , S1000XR
Join Date: Jun 2018
Location: Edmonton

iTrader: (0)

Quote:
Originally Posted by m5james View Post
How did you get this done under a warranty? I've got 140k on mine currently and BMW's website doesn't show any open recalls and we got screwed out of the N63 Customer Care Package even though we share the same chain setup.
It's not a recall, had an extended warranty. It was suggestion from shop foreman, they were dropping pan because of sweaty pan gasket, covered by Bmw Canada.
I would guess they are aware of oil pump problem on numerous engines.
Btw that was 2 years ago.
__________________
not rich enough to buy cheap
Appreciate 0
      03-30-2021, 12:48 AM   #8
TTV8M
First Lieutenant
TTV8M's Avatar
108
Rep
352
Posts

Drives: '23 AMG GLE53, '10 X6M
Join Date: Feb 2016
Location: NJ 08805

iTrader: (0)

Garage List
2023 AMG GLE53  [0.00]
2010 BMW X6M  [0.00]
2008 Mini Cooper S  [0.00]
Quote:
Originally Posted by Dawgz View Post
How many miles is yours?

100,000 miles
Appreciate 0
      03-30-2021, 12:49 AM   #9
TTV8M
First Lieutenant
TTV8M's Avatar
108
Rep
352
Posts

Drives: '23 AMG GLE53, '10 X6M
Join Date: Feb 2016
Location: NJ 08805

iTrader: (0)

Garage List
2023 AMG GLE53  [0.00]
2010 BMW X6M  [0.00]
2008 Mini Cooper S  [0.00]
Quote:
Originally Posted by TwinSnailz View Post
Before its too late, your s63 is NOT a tu. It does not have a physical tensioner. It uses bolt/spacer to extend the pump and chain. 10mm chain slack from side to side.
Nice catch on the TU. Thanks. Still inspecting everything on the tear down. I have some scratches on the cylinder walls. Considering sleeving the block
Appreciate 0
      04-07-2021, 05:38 PM   #10
iansanderson
Enlisted Member
2
Rep
45
Posts

Drives: 2013 X5M
Join Date: Apr 2012
Location: North Canton, Ohio

iTrader: (0)

Came here to say thank you for the info. Just bought a ‘13 X5M with 90K mi. Upper pan was leaking so I decided to get it out of the way, but kept going back and forth on replacing the oil pump with the updated unit. I’m glad I did. The engine had some noise at idle and now that the new pump is in and chain properly tensioned, the noise is completely gone. I’m just left with the sweet sound of high pressure injectors ticking away. I borrowed the special tools from a friend and measured the chain installed. It was a tad loose but nothing major. The old pump was mounted tight to the engine thankfully. Now that the idle is quiet, i’m fairly certain the oil pump was failing which may explain the catastrophic failures and updated part from BMW. I would definitely consider the oil pump normal maintenance on the S63 after replacing it.

Pics of the revised oil pump below:






Last edited by iansanderson; 11-18-2021 at 10:48 AM..
Appreciate 1
TTV8M108.00
      07-07-2021, 07:21 PM   #11
Gocar
Registered
0
Rep
4
Posts

Drives: BMW E92 328i LCI
Join Date: Jul 2021
Location: San Diego, California

iTrader: (0)

I have the same issue with my 2013 750li alpina b7l. The oil pump chain is loose and just 3 bolt can hold the chain sprocket. There is no chance to tighten it. I will close the lower pan if I have an issue, I may need to upgrade it. If there is an upgrade I can do it soon as well.
Appreciate 0
      08-03-2021, 11:13 PM   #12
Sophisticated Redneck
Lieutenant Colonel
1374
Rep
1,564
Posts

Drives: 2012 BMW X5 50i
Join Date: Jul 2018
Location: CA

iTrader: (0)

Quote:
Originally Posted by Gocar View Post
I have the same issue with my 2013 750li alpina b7l. The oil pump chain is loose and just 3 bolt can hold the chain sprocket. There is no chance to tighten it. I will close the lower pan if I have an issue, I may need to upgrade it. If there is an upgrade I can do it soon as well.
Just posted this thread on how to tighten:

https://f15.bimmerpost.com/forums/sh....php?t=1847303
Appreciate 2
m5james428.00
TTV8M108.00
      08-03-2021, 11:28 PM   #13
m5james
Colonel
m5james's Avatar
United_States
428
Rep
2,062
Posts

Drives: '10 X5M Alpine White on Sakhir
Join Date: Aug 2015
Location: Marysville, WA

iTrader: (0)

Safe to assume that writeup and video isn't N63 specific? I feel like I'm on eggshells driving my '10 X5M with 144k...a hard driven 144k at that.
__________________
'10 BMW X5///M - Alpine White on Sakhir Orange - JB4 w/ HCP Stage 2 BEF, NGK 97506 @ .20, SS tubing & BMC filters, gutted cats, AC Forged 312 22's, H&R 2"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch & L/W flywheel, Z4///M 18's
Appreciate 1
TTV8M108.00
      08-04-2021, 09:03 AM   #14
Dawgz
2022 M4 Comp Xdrive
865
Rep
1,383
Posts

Drives: 2022 M4 Comp Xdrive
Join Date: Feb 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by m5james View Post
Safe to assume that writeup and video isn't N63 specific? I feel like I'm on eggshells driving my '10 X5M with 144k...a hard driven 144k at that.

Should be all the same at that area.
Appreciate 0
      08-04-2021, 07:06 PM   #15
Sophisticated Redneck
Lieutenant Colonel
1374
Rep
1,564
Posts

Drives: 2012 BMW X5 50i
Join Date: Jul 2018
Location: CA

iTrader: (0)

Quote:
Originally Posted by m5james View Post
Safe to assume that writeup and video isn't N63 specific? I feel like I'm on eggshells driving my '10 X5M with 144k...a hard driven 144k at that.
Like Dawgz mentioned, they are all identical. I verified by looking up all the different platforms and engines in ISTA, instructions all identical until you get to the F10 M5, completely different pump and oil pan used there.

If your at 144K and drive it hard, I would not wait and order up all the parts and do it ASAP. Please report back when you do and let us know what you found.
Appreciate 1
TTV8M108.00
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:47 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST