XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X5 Forums > General BMW X5 (E70) and X5M Forum (2006-2013)

Post Reply
 
Thread Tools Search this Thread
      09-23-2018, 04:33 PM   #23
9vapors
Private First Class
33
Rep
166
Posts

Drives: CB X5M
Join Date: Jun 2018
Location: Des Moines

iTrader: (0)

For the life of me I can't get the vband clamps on. I barely have any strength left, I'm sore, and tired of this. It just won't line up! I have the bottom loose and not tightened, I put the exhaust hangers back on, should I undo them?
Appreciate 0
      09-23-2018, 09:51 PM   #24
9vapors
Private First Class
33
Rep
166
Posts

Drives: CB X5M
Join Date: Jun 2018
Location: Des Moines

iTrader: (0)

Well, finally got it... the vbands didn't line up so I had to do a lot of pushing and pulling and twisting the pipes. I had to take off the exhaust hangers again to get them to finally sit even close to right. I still had to really fight to get the vbands on and tightened. Hope they aren't leaking. Took the car for a victory cruise after and immediately forgot what it took to get there. I left the lower heat shields off, at least for now... I still have to reinstall the vacuum canisters and the mount for the hoses. This basically took me all weekend, but I was burdened with people visiting, (not to help) and missing/breaking tools. All worth it in the end though! Learned a lot about my x5M and it was fun, except when it wasn't.
Appreciate 0
      09-24-2018, 12:40 AM   #25
jandref321
Lieutenant
jandref321's Avatar
167
Rep
595
Posts

Drives: 2012 X5M
Join Date: May 2014
Location: United States

iTrader: (1)

Quote:
Originally Posted by 9vapors View Post
Well, finally got it... the vbands didn't line up so I had to do a lot of pushing and pulling and twisting the pipes. I had to take off the exhaust hangers again to get them to finally sit even close to right. I still had to really fight to get the vbands on and tightened. Hope they aren't leaking. Took the car for a victory cruise after and immediately forgot what it took to get there. I left the lower heat shields off, at least for now... I still have to reinstall the vacuum canisters and the mount for the hoses. This basically took me all weekend, but I was burdened with people visiting, (not to help) and missing/breaking tools. All worth it in the end though! Learned a lot about my x5M and it was fun, except when it wasn't.
Awesome! Sorry I missed your earlier question. I never had issues with the clamps until replacing the turbos. Driver side went on easy but passenger side hated me...I ruined two v band clamps trying to get them on. I think I may have slightly miss aligned the turbo when reinstalling...or at least as much as you can since they have to line up with the manifold to even attach...maybe 2mm off made it a PITA. Iím sure the coating didnít help either. You can rotate the clamp until the bolt is at the 12 o clock and squeeze it together with channel lock pliers...make sure the bolt goes in without stripping then try to rotate inward a bit. Iím glad you made it work
Appreciate 0
      09-24-2018, 10:50 AM   #26
9vapors
Private First Class
33
Rep
166
Posts

Drives: CB X5M
Join Date: Jun 2018
Location: Des Moines

iTrader: (0)

Thanks! I think what ended up being the major problem was the guy who welded the bolts in welded them in crooked. So they took a bit to get them in the 2bolt flange, then that made the vband side line up a bit off. I was lucky mine have the flex section so I was able to push and pull with a couple bars and it lined up enough to force the vband clamp to do the rest of the work...

Anyone who has the bolts welded in, make sure they do them straight!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 01:05 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST