XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X6 Forums > General BMW X6 and X6M Forum

Post Reply
 
Thread Tools Search this Thread
      08-13-2019, 05:58 PM   #1
Too__Hu///Mble
Private First Class
Too__Hu///Mble's Avatar
59
Rep
129
Posts

Drives: 2013 X6 ///M
Join Date: Nov 2015
Location: New York

iTrader: (0)

Cooling Issues Causing Higher Temps?

I'm having cooling issues. Faulty radiator and other components.

I'm surmising that my cooling problem is causing my engine to run warmer than normal.

Under this proposed scenario is it possible to burn oil faster?

No fault codes for any oil or check engine.

I'd like some insight on this scenario. I just thought of this.
Appreciate 0
      08-13-2019, 11:29 PM   #2
dreamalaska
Private
United_States
3
Rep
63
Posts

Drives: 2013 X6 3.5i
Join Date: May 2012
Location: Alaska

iTrader: (0)

What year and engine do you have? The V8 has noted cooling issues with their auxiliary water pumps, but when a component is going out the multiple computer sensors on the engine are usually pretty good at recording any out of spec errors. I would surmise that one of your pumps is starting to go out and causing the overheat issue. Also the thermostat can be a culprit. Remember the Gasoline engines use ELECTRIC water pumps, and aren't nearly as dependable as the old style mechanical pumps. The diesel I believe still has a mechanical water pump.
Appreciate 0
      08-14-2019, 01:20 AM   #3
Too__Hu///Mble
Private First Class
Too__Hu///Mble's Avatar
59
Rep
129
Posts

Drives: 2013 X6 ///M
Join Date: Nov 2015
Location: New York

iTrader: (0)

Quote:
Originally Posted by dreamalaska View Post
What year and engine do you have? The V8 has noted cooling issues with their auxiliary water pumps, but when a component is going out the multiple computer sensors on the engine are usually pretty good at recording any out of spec errors. I would surmise that one of your pumps is starting to go out and causing the overheat issue. Also the thermostat can be a culprit. Remember the Gasoline engines use ELECTRIC water pumps, and aren't nearly as dependable as the old style mechanical pumps. The diesel I believe still has a mechanical water pump.
Pumps are good. But I'm more focused on the oil burn. With a warmer running engine.
Appreciate 0
      08-14-2019, 09:46 AM   #4
Colodano
Private First Class
39
Rep
138
Posts

Drives: 2010 X5M
Join Date: Oct 2017
Location: Co

iTrader: (0)

You are missing the forest for the trees on this question.

There is a chance that running hotter than normal may burn off some oil... but you are in danger of much worse, i.e. warped heads, blown head gaskets, broken ringlands, failed turbos etc.

Unless you have an obvious issue like a leaking radiator, I would start off checking thermostats and water pumps, and getting the cooling issue remedied.
Appreciate 0
      08-15-2019, 12:45 PM   #5
Too__Hu///Mble
Private First Class
Too__Hu///Mble's Avatar
59
Rep
129
Posts

Drives: 2013 X6 ///M
Join Date: Nov 2015
Location: New York

iTrader: (0)

Quote:
Originally Posted by Colodano View Post
You are missing the forest for the trees on this question.

There is a chance that running hotter than normal may burn off some oil... but you are in danger of much worse, i.e. warped heads, blown head gaskets, broken ringlands, failed turbos etc.

Unless you have an obvious issue like a leaking radiator, I would start off checking thermostats and water pumps, and getting the cooling issue remedied.
I agree. It's why I asked. The cooling issues are being addressed now. While it's there these question came to mind.
Appreciate 0
      08-15-2019, 12:48 PM   #6
Too__Hu///Mble
Private First Class
Too__Hu///Mble's Avatar
59
Rep
129
Posts

Drives: 2013 X6 ///M
Join Date: Nov 2015
Location: New York

iTrader: (0)

Quote:
Originally Posted by dreamalaska View Post
What year and engine do you have? The V8 has noted cooling issues with their auxiliary water pumps, but when a component is going out the multiple computer sensors on the engine are usually pretty good at recording any out of spec errors. I would surmise that one of your pumps is starting to go out and causing the overheat issue. Also the thermostat can be a culprit. Remember the Gasoline engines use ELECTRIC water pumps, and aren't nearly as dependable as the old style mechanical pumps. The diesel I believe still has a mechanical water pump.
2013.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:17 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST