XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X6 Forums > General BMW X6 and X6M Forum

Post Reply
 
Thread Tools Search this Thread
      01-25-2013, 10:51 PM   #1
doubleroll
Private First Class
 
Drives: 2012 X6
Join Date: Feb 2012
Location: NY

Posts: 122
iTrader: (0)

Garage List
2002 BMW 330Ci  [0.00]
2012 BMW X6  [0.00]
I still do not get text messages with iOS 6.
doubleroll is offline  
0
Reply With Quote
      01-26-2013, 01:41 PM   #2
snipez999
Private
 
Drives: X6M50d
Join Date: Jan 2011
Location: Manchester, England

Posts: 85
iTrader: (0)

I had to mess around with mine a little, un-pairing then re-pairing several times before it finally worked. Make sure that you have set up 'refresh' in Office to the correct filters in I-drive.
snipez999 is offline  
0
Reply With Quote
      01-31-2013, 08:35 AM   #3
doubleroll
Private First Class
 
Drives: 2012 X6
Join Date: Feb 2012
Location: NY

Posts: 122
iTrader: (0)

Garage List
2002 BMW 330Ci  [0.00]
2012 BMW X6  [0.00]
That did the trick. Thx!
doubleroll is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:17 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST