XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X5 Forums > X5 Photo/Video/Audio Gallery

Post Reply
 
Thread Tools Search this Thread
      01-11-2013, 09:01 PM   #1
blue dragon
Lieutenant
7
Rep
432
Posts

 
Drives: E46 M3
Join Date: Jul 2010
Location: Canuckistan

iTrader: (0)

Rear fog lights for US cars

I finally got off my butt and got the rear foglights working. Someone else figured it out and I just followed their guide. This involved replacing the switch with a new one, and running a wire to the FRM. Forgive the pics, iPhone


New switch with rear fog light buttons



These are as bright as the brake lights since they use the adaptive brake lights



Close up of them on



Tonight was especially foggy, and they worked great!
__________________
Appreciate 0
      01-11-2013, 09:26 PM   #2
X5M 888
New Member
1
Rep
23
Posts

 
Drives: X5M
Join Date: Oct 2011
Location: New York

iTrader: (0)

Can you elaborate on how this was done . What wires do you have to connect to get them working after you install the switch ?
Appreciate 0
      01-11-2013, 09:44 PM   #3
howiedds
D.D.S.
howiedds's Avatar
7
Rep
460
Posts

 
Drives: 12 AW E70 X5d
Join Date: Sep 2009
Location: Brooklyn, NY

iTrader: (5)

just code them to come on when you brake and give the guy behind you some bright reds to get em off your tail
__________________
Current: Jeep GC Overland Hemi 4x4
TOTALED: 2012 AW X5d with Sport+Prem, (Heartbroken how she left me)
RETIRED: 2009 SG e92 M-Sport( I will miss you....)
Appreciate 0
      01-11-2013, 10:15 PM   #4
blue dragon
Lieutenant
7
Rep
432
Posts

 
Drives: E46 M3
Join Date: Jul 2010
Location: Canuckistan

iTrader: (0)

Quote:
Originally Posted by X5M 888 View Post
Can you elaborate on how this was done . What wires do you have to connect to get them working after you install the switch ?
http://www.xoutpost.com/bmw-sav-foru...rear-fogs.html
__________________
Appreciate 0
      01-11-2013, 10:58 PM   #5
X5M 888
New Member
1
Rep
23
Posts

 
Drives: X5M
Join Date: Oct 2011
Location: New York

iTrader: (0)

Quote:
Originally Posted by blue dragon View Post
Thank you for the info
Appreciate 0
      01-14-2013, 11:16 PM   #6
mlee4984
Slow M3 Driver
mlee4984's Avatar
United_States
6
Rep
425
Posts

 
Drives: 2013 X5 3.5
Join Date: Sep 2008
Location: NYC

iTrader: (4)

Send a message via AIM to mlee4984
I think I'm going to try this mod too! Thanks for the post!
__________________

2013 Alpine Weiss X5 3.5
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:28 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST