XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X5 Forums > General BMW X5 (E70) and X5M Forum (2006-2013)

Post Reply
 
Thread Tools Search this Thread
      01-07-2013, 07:32 PM   #1
retusn
Private
 
retusn's Avatar
 
Drives: 2013 X5M
Join Date: Jun 2011
Location: Warrick County, IN

Posts: 65
iTrader: (0)

Finally TPMS light is out

I bought a set of winter rims before I picked up my X5M in November. After putting on the rims the TPMS sensor would not reset. I kept getting "Resetting TPM...). It never gave a fault but just kept trying to reset. Looking at the part numbers I found two different ones. The first was good until 10/10 and the other good from 10/10 to... Come to find out BMW made a change in September 2010 and the old sensors will not communicate with the newer computers.
I bought a set of replacement sensors from Tirerack and had them put on and the system has now reset!! The little light was driving me crazy with the little warning triangle in the odometer window.
retusn is offline   United_States
0
Reply With Quote
      01-08-2013, 05:26 PM   #2
Jlam86
Private
 
Drives: 2008 e70 4.8i
Join Date: Jun 2012
Location: Vancouver

Posts: 57
iTrader: (0)

congrats! i know how frustrating these little lights can be lol!! had the same thing.

now on to the squeaks and rattles lol
Jlam86 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:58 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST