XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X6 Forums > General BMW X6 and X6M Forum

Post Reply
 
Thread Tools Search this Thread
      11-08-2012, 09:52 AM   #1
x6er
Private First Class
 
Drives: x6 35i black on black
Join Date: Dec 2009
Location: toronto

Posts: 128
iTrader: (0)

2013 LED Headlights on Auto-ON ... acting funny

So, I have a 2013 X6M. my headlights are set on the Auto mode. when I first got the car, I noticed that a green 2 light symbol is always present on the dash, I thought that this is normal to show day time running lights...but then I started noticing that the green symbol some time goes away and others comes on...regardless of the outside sunlight. some times it is on then all of a sudden it goes off, then after few minutes it comes on again. does any body have the same? any explanation?
x6er is offline  
0
Reply With Quote
      11-09-2012, 03:08 AM   #2
makdeniss
Lord Vader
 
makdeniss's Avatar
 
Drives: BMW X6
Join Date: Mar 2010
Location: Estonia

Posts: 154
iTrader: (0)

Quote:
Originally Posted by x6er View Post
So, I have a 2013 X6M. my headlights are set on the Auto mode. when I first got the car, I noticed that a green 2 light symbol is always present on the dash, I thought that this is normal to show day time running lights...but then I started noticing that the green symbol some time goes away and others comes on...regardless of the outside sunlight. some times it is on then all of a sudden it goes off, then after few minutes it comes on again. does any body have the same? any explanation?
this is ok
__________________
My ugly illusions are such a beauty!
makdeniss is offline   Estonia
0
Reply With Quote
      11-09-2012, 09:38 AM   #3
x6er
Private First Class
 
Drives: x6 35i black on black
Join Date: Dec 2009
Location: toronto

Posts: 128
iTrader: (0)

so its normal!? any explanation?
the green symbol comes on when the auto lighting is on (the little LED point on the light switch turns on) when the symbol turns ioff, so doers the little LED on the light switch.
x6er is offline  
0
Reply With Quote
      11-09-2012, 01:28 PM   #4
Poleposition
~~~~~~~~~~~~~
 
Poleposition's Avatar
 
Drives: very well
Join Date: Sep 2008
Location: NY

Posts: 1,059
iTrader: (0)

Your sensor on the windshield/rearview mirror may need an adjustment. Dealer should be able to help
__________________
20135
21" DPE Super Concave, Meisterschaft GTC w/LXR midpipes, BMC filters, Charcoal delete, H&R springs, IND cosmetic pkg, M-Performance Spoiler, Wrapped roof, Hardwired V1, Coded
2013 X6 50i MSport

2008 SmartCar - 2012 Wrangler Unlimited
Poleposition is offline   United_States
0
Reply With Quote
      11-10-2012, 03:32 AM   #5
makdeniss
Lord Vader
 
makdeniss's Avatar
 
Drives: BMW X6
Join Date: Mar 2010
Location: Estonia

Posts: 154
iTrader: (0)

Quote:
Originally Posted by x6er View Post
so its normal!? any explanation?
the green symbol comes on when the auto lighting is on (the little LED point on the light switch turns on) when the symbol turns ioff, so doers the little LED on the light switch.
it is ok for this time of year. the sun isn't shining the way it shines during summer, so sensor doesn't get as much intense light, thus causing it to adjust to the current changing light conditions.
__________________
My ugly illusions are such a beauty!
makdeniss is offline   Estonia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:48 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST