XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X5 Forums > General BMW X5 (E70) and X5M Forum (2006-2013)

Post Reply
 
Thread Tools Search this Thread
      04-10-2009, 09:01 PM   #1
spmd11
Captain
 
spmd11's Avatar
 
Drives: 2014 M235i AW
Join Date: Sep 2007
Location: Austin, TX

Posts: 846
iTrader: (2)

Tailgate problems

Hey all,

I have a brand new 09 X5 4.8 Sport.

Immediately, I have started to have problems with my electric tailgate. It is working intermittently. Anyone else having problems with it opening or closing?

Is there an issue with the battery? I don't drive the car every day, so is anyone else having the same situation, where maybe it won't open or close electrically if the battery is not fully charged?

Steve
spmd11 is offline   United_States
0
Reply With Quote
      04-11-2009, 05:30 PM   #2
David1
Colonel
 
David1's Avatar
 
Drives: 09 E92 09 X5
Join Date: Mar 2007
Location: City With No Room For Ludicris Speed!

Posts: 2,552
iTrader: (0)

If you get out of the car without unlocking all of the doors such as just pulling the door handle twice to get out, the tailgate will not open if you hit the button on the tailgate to open it. Maybe that is what your doing?
David1 is offline   United_States
0
Reply With Quote
      04-11-2009, 08:01 PM   #3
spmd11
Captain
 
spmd11's Avatar
 
Drives: 2014 M235i AW
Join Date: Sep 2007
Location: Austin, TX

Posts: 846
iTrader: (2)

Nope. This is so frustrating that I have tried everything. All the doors are unlocked and for the last two days, I can't get the tailgate to open.

Steve
spmd11 is offline   United_States
0
Reply With Quote
      05-14-2009, 09:30 AM   #4
ericld
Second Lieutenant
 
Drives: 2008 BMW E92 M3, Alpine White
Join Date: May 2008
Location: CO

Posts: 237
iTrader: (0)

Had TONS of problems with mine. The car (09 X5 3.5 diesel) was delivered 3 weeks ago with a liftgate strut that made a loud clicking/grinding noise when opening. Service took 3 different visits to fix it. Now I have the intermittent opening problem. Sometimes the button on the outside of the lifftgate won't open it even with all doors unlocked.

BTW- Ralph Schomp service in Denver, I would never recommend them. The are ridiculous.
ericld is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:09 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST