XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X6 Forums > General BMW X6 and X6M Forum

Post Reply
 
Thread Tools Search this Thread
      07-26-2015, 06:16 PM   #1
TD78
Private First Class
Canada
6
Rep
154
Posts

Drives: E92 M3
Join Date: Nov 2008
Location: Cowtown

iTrader: (4)

Can anyone suggest a fix.
I just loaded a Velos tune on my X6M. Now my vehicle is stuck in 3rd gear. When I flash it back to factory tune it works fine.
I just tried flashing again to Velos tune and the same thing happens, stuck in 3rd. Went back to factory tune and now I am still stuck in 3rd.
Very frustrated as I can drive around in 3rd.
Any suggestions would be appreciated.
Thanks

Edit.

Fixed
Appreciate 0
      07-27-2015, 04:39 PM   #2
loteee
Registered
Nigeria
0
Rep
4
Posts

Drives: 2010 X5M
Join Date: Jan 2010
Location: Nigeria

iTrader: (0)

Garage List
2012 BMW X6M  [0.00]
Send a message via MSN to loteee Send a message via Yahoo to loteee
Hi sorry about that.....why not call omar at velos? I'm sure he can assist

I have also just loaded the tune but haven't had time to drive it around. Did you go through the motion of switching car on and off 5 times as well as driving it slowly for 5-10 mins to allow the gear box reset? These are instructions I read in the manual so you might wanna give it a try first and if you don't succeed then call omar
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:30 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST