XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X6 Forums > X6 Engine / Exhaust / Drivetrain Modification

Post Reply
 
Thread Tools Search this Thread
      05-21-2017, 01:33 PM   #1
jairomvp182
First Lieutenant
jairomvp182's Avatar
111
Rep
347
Posts

Drives: 2013 BMW M5
Join Date: Nov 2016
Location: Grafton,MA

iTrader: (1)

X6M issues Help

i am trying to help a friend with his e71 X6m

Mods:

downpipes: autowerke catless
Tune: epic chip

he is getting this codes

2B1B: combustion misfires cylinder 6
2B1d: combustion misfires cylinder 8
2B23: misfiring
2ABF: charging pressure sensor 2, plausibility, after run
2ABC: boost- pressure sensor electric

his x6m barely runs do to the misfires, any input on what it could be? thanks
__________________
13 M5, 11.0@131 Fabworx DP,Precision Tune 650whp+
11 E92 335xi 12.5@113MPH,362whp/438wtq GONE http://www.youtube.com/c/jairomvp
FB:MassBMW Instagram:MassBMW
Appreciate 0
      09-17-2017, 08:57 PM   #2
m5james
Lieutenant Colonel
m5james's Avatar
United_States
198
Rep
1,717
Posts

Drives: '10 X5M Alpine White on Sakhir
Join Date: Aug 2015
Location: Marysville, WA

iTrader: (0)

Change to NGK 97506 plugs and gap them to .20-.22 should solve it.

I also assume he's being reduced power warnings...check the PCV and vacuum lines.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:53 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST