XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X5 Forums > General BMW X5 (E70) and X5M Forum (2006-2013)

Post Reply
 
Thread Tools Search this Thread
      04-24-2017, 06:18 PM   #1
MCoupeInsanity
Lieutenant
MCoupeInsanity's Avatar
10
Rep
510
Posts

Drives: cars
Join Date: Oct 2011
Location: Los Angeles, CA

iTrader: (0)

"Split screen content" setting never sticks

Hey all! I recently purchased a 2013 X5, everything is lovely except unlike in my E90 I can't get the split screen to persistently show what I want it to.

Ordinarily I have nav screen on the left side, entertainment details on the right. In the E90 this was a "set it once" thing. In the X5 it's very unpredictable...

Sometimes I'll start the car and the entertainment details show up as desired on the right side of the screen. Frequently, however, it has defaulted the split screen to position details (lat & longitude coordinates, etc *stuff I don't really care to see). Not a big deal to change, but annoying that I have to keep doing it!

Any clues on this from the gang? Thanks in advance!
__________________
Appreciate 0
      04-24-2017, 10:31 PM   #2
Pindersk
Registered
0
Rep
3
Posts

Drives: 2013 X5 35D
Join Date: Nov 2016
Location: Earth

iTrader: (0)

I have the same issue. Some days are fine, but then out of the blue the settings just change. I've had the X5 in several times for it with no resolution. I used to document each time it happened thinking there is some pattern of repeatable process, but then lost interest as it happens a lot. I've just learned to live with it, unfortunately.
Appreciate 0
      04-25-2017, 03:07 PM   #3
S4vant
New Member
United_States
0
Rep
16
Posts

Drives: 2013 X5 50i
Join Date: Feb 2017
Location: LI, NY

iTrader: (0)

+1 I've been having the same issue. Sometimes it stays on Entertainment Details, other times it will go to location (coordinates), or trip info.
__________________
2013 BMW X5 50i M-Sport/M-Perf/AD/AS
2004 AUDI B6 S4 Avant 6MT Moro Blue for sale
1998 VW MkIII GTI-VR6 - gone but not forgotten
Appreciate 0
      04-25-2017, 05:00 PM   #4
serge1
First Lieutenant
serge1's Avatar
United_States
18
Rep
363
Posts

Drives: X5 35d
Join Date: Oct 2011
Location: Seattle

iTrader: (0)

Garage List
2011 BMW X5 35d  [0.00]
Using different key fob?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:52 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST