XBimmers.com | BMW X6 Forum X5 Forum
 
TireRack





Go Back   XBimmers.com | BMW X6 Forum X5 Forum > BMW X5 Forums > General BMW X5 (E70) and X5M Forum (2006-2013)

Post Reply
 
Thread Tools Search this Thread
      06-20-2014, 09:51 PM   #1
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Anyone heard of a timing chain issue in the S63 engine?

My M is at the dealer for new injectors and plugs. Those are squared away, but it keeps going into limp mode when driven even gently with an error related to the timing chain. They say the cam shaft and crankshaft aren't in sync. There is an audible clatter at idle, which it has had since I bought it, but I thought was normal. Was throwing this code when it came in. They have to pull the motor to check the timing chain. They are saying it could be a timing chain tensioner gone bad or a chain guide or the chain could be stretched and jumped a cog? Ugh! Shoot me now!
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...

Last edited by upstate650; 06-20-2014 at 10:58 PM.
Appreciate 0
      06-20-2014, 10:23 PM   #2
Draper
Colonel
Draper's Avatar
United_States
855
Rep
2,889
Posts

Drives: '16 M3 ZCP
Join Date: Jan 2011
Location: Denver

iTrader: (38)

BMW has notoriously noisy injectors, which can have a certain 'chattering' sound. Not sure if this is what you're hearing though...

PS - S63, not S54.
__________________
F80 M3 ZCP // Sakhir Orange // 6MT
Gone: E70 X5 50i // Space Gray // M Sport
Gone: E90 M3 // Jerez Black // 6MT
Appreciate 0
      06-20-2014, 10:46 PM   #3
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Quote:
Originally Posted by jzbm3
BMW has notoriously noisy injectors, which can have a certain 'chattering' sound. Not sure if this is what you're hearing though...

PS - S63, not S54.
Yeah, realized that but can't change it while mobile!
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...
Appreciate 0
      07-25-2014, 08:44 PM   #4
Jimshorts
Second Lieutenant
Jimshorts's Avatar
11
Rep
273
Posts

Drives: x5m
Join Date: Jul 2012
Location: Live free or die

iTrader: (0)

Local guy had this done at 66k. I've got to go for injectors and plugs soon. I turned the truck on today and got a CEL, a few cylinders were miss firing. Hope I my timing chain is ok. My warranty comes up soon I just hit 80k in my 2010.
__________________
2010 BMW X5 M Eurocharged: 12.298 @ 112.860 MPH Tune only.
2005 E55 AMG 11.93 @ 117 1/4 mile 7.75 @ 95 1/8mile tune, shorties, street tires. Sold
Appreciate 0
      07-28-2014, 10:42 AM   #5
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Quote:
Originally Posted by Jimshorts View Post
Local guy had this done at 66k. I've got to go for injectors and plugs soon. I turned the truck on today and got a CEL, a few cylinders were miss firing. Hope I my timing chain is ok. My warranty comes up soon I just hit 80k in my 2010.
BMW is paying 50% to repair/replace the timing chain issue - and they know that I am tuned.
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...

Last edited by upstate650; 07-28-2014 at 10:51 AM.
Appreciate 0
      08-01-2014, 09:43 AM   #6
Jimshorts
Second Lieutenant
Jimshorts's Avatar
11
Rep
273
Posts

Drives: x5m
Join Date: Jul 2012
Location: Live free or die

iTrader: (0)

Quote:
Originally Posted by upstateX5M View Post
BMW is paying 50% to repair/replace the timing chain issue - and they know that I am tuned.
Damn only 50%. My buddy at my dealership said it took over 80 hours of labor to complete that job I believe. Might be getting rid of my M before I planned. The hellcat charger is screaming my name.
__________________
2010 BMW X5 M Eurocharged: 12.298 @ 112.860 MPH Tune only.
2005 E55 AMG 11.93 @ 117 1/4 mile 7.75 @ 95 1/8mile tune, shorties, street tires. Sold
Appreciate 0
      08-01-2014, 09:56 AM   #7
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Quote:
Originally Posted by Jimshorts View Post
Damn only 50%. My buddy at my dealership said it took over 80 hours of labor to complete that job I believe. Might be getting rid of my M before I planned. The hellcat charger is screaming my name.
I'm at 82K miles. I'm happy they did anything. Yes - the book says 80 hours. They have to pull the whole motor.
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...
Appreciate 0
      08-03-2014, 01:33 AM   #8
Sylvan Lake V35
Vanilla Gorrilla
Sylvan Lake V35's Avatar
Canada
9
Rep
597
Posts

Drives: X5M & X5 35d
Join Date: Nov 2012
Location: Alberta

iTrader: (0)

$8,000+ timing chain job... Ouch
__________________
X5M, Eisenmann exhaust, 22" HRE wheels, catless down pipes, Stage II tune/X5 Diesel, Lowered & Tuned
Appreciate 0
      08-07-2014, 12:27 PM   #9
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Quote:
Originally Posted by Sylvan Lake V35 View Post
$8,000+ timing chain job... Ouch
yes - luckily BMW agreed to cover half.
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...
Appreciate 0
      08-07-2014, 12:28 PM   #10
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Well, she is all back together and running like a top - the clatter I was hearing at idle is gone as well.

Had new injectors and coils done at the same time so she is really rocking and rolling now - feels fast as hell!
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...
Appreciate 0
      08-12-2014, 07:57 PM   #11
Jimshorts
Second Lieutenant
Jimshorts's Avatar
11
Rep
273
Posts

Drives: x5m
Join Date: Jul 2012
Location: Live free or die

iTrader: (0)

Glad to hear the M is all patched up. Did you notice anything driving around? was the truck acting weird or just going into limp mode right away?

I hope this isn't a common thing with these motors but I have heard several stories.
__________________
2010 BMW X5 M Eurocharged: 12.298 @ 112.860 MPH Tune only.
2005 E55 AMG 11.93 @ 117 1/4 mile 7.75 @ 95 1/8mile tune, shorties, street tires. Sold
Appreciate 0
      08-12-2014, 09:35 PM   #12
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Quote:
Originally Posted by Jimshorts
Glad to hear the M is all patched up. Did you notice anything driving around? was the truck acting weird or just going into limp mode right away?

I hope this isn't a common thing with these motors but I have heard several stories.
I took it in for the injector issue, but it was also throwing a code relate to the cam shaft position being out of sequence. After they changed the injectors the timing chain issue made it basically un-drivable. Going into limp mode even under light throttle. Prior to the injectors I had no symptoms I attributed to the timing chain, other than a clatter from the engine area at idle, which was worse when warm. Didn't know what it was at the time, but it's gone now. Could really hear it clear when the engine cover was off.

It's like a different truck now. It's pulling so hard - I am in love with it all over again. It has never been this fast before.
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...
Appreciate 0
      08-13-2014, 07:37 AM   #13
Jimshorts
Second Lieutenant
Jimshorts's Avatar
11
Rep
273
Posts

Drives: x5m
Join Date: Jul 2012
Location: Live free or die

iTrader: (0)

Quote:
Originally Posted by upstateX5M View Post
I took it in for the injector issue, but it was also throwing a code relate to the cam shaft position being out of sequence. After they changed the injectors the timing chain issue made it basically un-drivable. Going into limp mode even under light throttle. Prior to the injectors I had no symptoms I attributed to the timing chain, other than a clatter from the engine area at idle, which was worse when warm. Didn't know what it was at the time, but it's gone now. Could really hear it clear when the engine cover was off.

It's like a different truck now. It's pulling so hard - I am in love with it all over again. It has never been this fast before.
After hearing that I want to get my code to kick again and take mine in. I have always heard a rattle at idle which i just thought was normal. I should take a video of my truck at idle. I am just dreading the bill $$$.
__________________
2010 BMW X5 M Eurocharged: 12.298 @ 112.860 MPH Tune only.
2005 E55 AMG 11.93 @ 117 1/4 mile 7.75 @ 95 1/8mile tune, shorties, street tires. Sold
Appreciate 0
      08-13-2014, 09:21 AM   #14
upstate650
Major
upstate650's Avatar
United_States
61
Rep
1,204
Posts

Drives: 2014 650xi Gran Coupe Msport
Join Date: May 2013
Location: The Hinterlands of Upstate NY

iTrader: (3)

Garage List
Quote:
Originally Posted by Jimshorts
Quote:
Originally Posted by upstateX5M View Post
I took it in for the injector issue, but it was also throwing a code relate to the cam shaft position being out of sequence. After they changed the injectors the timing chain issue made it basically un-drivable. Going into limp mode even under light throttle. Prior to the injectors I had no symptoms I attributed to the timing chain, other than a clatter from the engine area at idle, which was worse when warm. Didn't know what it was at the time, but it's gone now. Could really hear it clear when the engine cover was off.

It's like a different truck now. It's pulling so hard - I am in love with it all over again. It has never been this fast before.
After hearing that I want to get my code to kick again and take mine in. I have always heard a rattle at idle which i just thought was normal. I should take a video of my truck at idle. I am just dreading the bill $$$.
Send me a video and I can tell you for sure. It's a distinctive sound. Make sure the engine is hot, and take the engine cover off if you can.
__________________
2014 BMW 650xi Gran Coupe Msport Black Sapphire Metallic on black full merino leather. 20" M5 343M wheels for summer, 20" 373 wheels for winter with Nokian Hakkapeliitta 8 studded snow tires. AC Schnitzer exhaust with M6 Diffuser and CP carbon fiber finisher. Otherwise stock - for now...
Appreciate 0
      04-24-2017, 09:30 AM   #15
PurSid
Registered
0
Rep
1
Posts

Drives: 2013 E70 X5 M
Join Date: Apr 2017
Location: Lincoln NE

iTrader: (0)

Hate to resurrect an older thread but not much out there on the S63 X5 M timing chain issues.

2013 E70 X5 M - 51,000 miles
Started with what sounded like a valve tapping or something in the valve train.
The noise would go away at idle after a few minutes or under heavy acceleration. Usually it was pretty loud, in fact some thought it sounded like a diesel truck coming down the road. The injector service had already been done, and some thought it was the HPFP or something like that.
Got progressively worse over a week of normal driving.
Took it in to BMW Service center under extended CPO warranty and they found metal in the oil. They removed the drivers side valve cover and found that a timing chain guide was gone. They didn't know where it was or where it went, but it was missing and causing the timing chain to rub against a metal portion of the engine, shaving metal off in to the oil.
After a discussion with BMWNA, they were told to replace the engine.
Everything is supposed to be covered under warranty. Car is still in the shop waiting on a new engine from BMW.

I thought this updated information might help someone else with a loud noise in the valve train or at least help us track this issue if it becomes more prevalent.
Appreciate 0
      04-24-2017, 01:18 PM   #16
mirob
Lieutenant
mirob's Avatar
213
Rep
494
Posts

Drives: X5 M
Join Date: Feb 2016
Location: Bomb City, TX

iTrader: (0)

Quote:
Originally Posted by PurSid View Post
Hate to resurrect an older thread but not much out there on the S63 X5 M timing chain issues.

2013 E70 X5 M - 51,000 miles
Started with what sounded like a valve tapping or something in the valve train.
The noise would go away at idle after a few minutes or under heavy acceleration. Usually it was pretty loud, in fact some thought it sounded like a diesel truck coming down the road. The injector service had already been done, and some thought it was the HPFP or something like that.
Got progressively worse over a week of normal driving.
Took it in to BMW Service center under extended CPO warranty and they found metal in the oil. They removed the drivers side valve cover and found that a timing chain guide was gone. They didn't know where it was or where it went, but it was missing and causing the timing chain to rub against a metal portion of the engine, shaving metal off in to the oil.
After a discussion with BMWNA, they were told to replace the engine.
Everything is supposed to be covered under warranty. Car is still in the shop waiting on a new engine from BMW.

I thought this updated information might help someone else with a loud noise in the valve train or at least help us track this issue if it becomes more prevalent.
Great info!

Would you happen to have a video or sound clip you can share of what the vehicle sounded like? I have a ticking noise (not injectors) that comes and goes which I always attributed to valve tapping but never actually diagnosed. Knowing what your vehicle sounded like would maybe help some of us identify our issue or rule that one out. Thanks.
Appreciate 0
      04-26-2017, 12:49 PM   #17
BMW-SRT
Second Lieutenant
United_States
55
Rep
285
Posts

Drives: e90 335i, e70 X5M
Join Date: Jan 2011
Location: Cen-Cal

iTrader: (0)

Does anyone know if this can be possibly inspected with a inspection camera\endoscope? or does the engine have to come out regardless...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:06 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST